All posts in category vSphere

Filtering and Auditing within vRealize Log Insight

The article below describes one of the ways to implement vRealize Log Insight into an environment where a (security departments) syslog server is already available and where this server ideally only receives filtered events and auditing information around changes to the filters. Let’s start of by saying that with the introduction of ESXi6, VMware makes […]

New-DeployRule : Cannot process argument transformation

While doing some vSphere 6 Auto Deploy development I found out that when using PowerCLI 6.3 R1 (latest release when writing this article) and using the New-DeployRule command you will receive an error message stating: New-DeployRule : Cannot process argument transformation on parameter ‘Item’. Unsupported version URI urn:rbd1/3.0

The OVF package is invalid and cannot be deployed.

While deploying a random OVF image within vSphere I received the following error message: The provided network mapping between OVF networks and the system network is not supported by any host.

NSX bug while using Logical Switch as a Destination in the Edge Firewall

While working on a cool VMware NSX project we have discovered a bug within the Edge Firewall when using a “Logical Switch” as a “Destination”. Lets first start off with making troubleshooting easy and adding the “Rule Tag” and “Log” information to the Firewall view.

Failed to attach filter ‘pxdacf_filter’

During a recent customer visit we had a testing environment available on where some VM’s couldn’t be powered on/vMotionned to some of the ESXi Hosts. The error message: An error was received from the ESX host while powering on VM xxxxx. Failed to start the virtual machine. Module DevicePowerOn power on failed. Unable to create virtual […]

Auto Deploy: ESXi Stateful Install with multiple LUNs connected fails

Recently I have been experiencing some troubles with VMware Host Profiles, Auto Deploy and the stateful install of ESXi 5.1 (Update 1). After the Host Profile gets applied, the system eventually times out with the message: “The request failed because the remote server took too long to respond” as indicated on the screenshot below.

Failover difference with SRM4 and SRM5 on HDS VSP

This blog post highlights the technical difference on how vCenter SRM4 and SRM5 do failover with Hitachi’s Virtual Storage Platform (HDS VSP). Credits to Saravanan Mahalingam for delivering this information. SRM 4 SRM4 does not support failback operation SRM4 uses horctakeover command for failover operation. Horctakeover command fails over to remote site and reverses the replication automatically when the […]

Understanding HP Virtual Connect FlexFabric Mappings with VMware vSphere

Within this article I will try to give you a clear vision on the HP Virtual Connect FlexFabric Mappings that HP uses to facilitate their blades with NIC’s and HBA’s. If you are looking for the Flex-10 mappings click here. In our example we use the HP BL460 Gen8 blade with a FlexibleLOM (LAN on […]

vSphere Authentication Proxy: Failed to bind CAM website with CTL

While troubleshooting the vSphere Authentication Proxy (vSphere 5.1) I ran into a bug which will I highlight in this article. After successfully installing the Authentication Proxy I discovered an error message in the C:\ProgramData\VMware\vSphere Authentication Proxy\logs\camadapter.log: 2012-xx-xx 14:03:35: Failed to bind CAM website with CTL 2012-xx-xx 14:03:35: Failed to initialize CAMAdapter.